Главная / Новости / Пользователи WhatsApp должны срочно обновить приложение

Пользователи WhatsApp должны срочно обновить приложение

Важно, чтобы все приложения обновлялись на всех устройствах во время. Это относится и к WhatsApp. Исследователи безопасности из Check Point утверждают, что в версиях популярного приложения для iOS и Android обнаружен существенный недостаток безопасности. Этот недостаток может привести к сбою в работе приложения до тех пор, пока вы его не переустановите.

Вот полное описание недостатка безопасности WhatsApp от Check Point Research:
“Уязвимость позволяет хакеру отправить деструктивное сообщение в групповой чат, которое приводит к быстрому и полному сбою всего приложения для всех участников чата. Сбой в работе настолько серьезен, что пользователи вынуждены удалять и переустанавливать приложение, чтобы восстановить корректное использование WhatsApp. Кроме того, пользователь не сможет вернуться в групповой чат, что приведет к потере всей истории чата на неопределенный срок. Групповой чат не сможет быть восстановлен после сбоя, и его необходимо будет удалить, чтобы остановить цикл сбоев в работе”.

Хорошая новость заключается в том, что Check Point как всегда проинформировала WhatsApp о проблеме до того, как она стала общедоступной. Это означает, что обновление устраняющее уязвимость в системе безопасности, уже доступно для установки. Если вы хотите проверить обновлено ли ваше приложение, зайдите в App Store, нажмите на изображение своего профиля в правом верхнем углу экрана и прокрутите вниз, пока не найдете WhatsApp в разделе “недавно обновленные”.

Источник: https://leisurecentre.ru/polzovateli-whatsapp-dolzhny-srochno-obnovit-prilozhenie/

Интересное

Nvidia представила чип Orin нового поколения часть 2

Чип Orin для автоматизированных автомобилей будет доступен в нескольких конфигурациях с разными скоростями, а Nvidia …

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *